Xsolla API issue
Incident Report for Xsolla
Resolved
At 03:05 AM PST we encountered a technical issue with Xsolla API. This issue affected the following services: Pay Station, Store, Login, Launcher, Publisher Account. Our tech team implemented a fix and all affected services were recovered at 03:15 AM. The incident lasted 10 minutes. We apologize for the inconvenience!
Posted Oct 29, 2019 - 04:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2019 - 03:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2019 - 03:15 PDT
Investigating
We are currently investigating this issue.
Posted Oct 29, 2019 - 03:05 PDT
This incident affected: Pay Station, Store, Login, Launcher and Services (API, Publisher Account).