Publisher Account Issue
Incident Report for Xsolla
Resolved
This incident has been resolved. We apologize for the inconvenience!
Posted 3 months ago. Aug 24, 2018 - 13:15 PDT
Identified
Temporary technical issues with Publisher Account (Full-Text Search module) from 9:36 AM PDT. We apologize for the inconvenience!
Posted 3 months ago. Aug 24, 2018 - 12:24 PDT
This incident affected: Publisher Account.