Services Issues
Incident Report for Xsolla
Resolved
We had temporary technical issues from a 1/12/2021 7:25 PM PST to 11:15 PM PST. All services are fully operational now. We apologize for the inconvenience!
Posted Jan 12, 2021 - 02:11 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 12, 2021 - 01:42 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 12, 2021 - 00:25 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 11, 2021 - 22:52 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2021 - 22:32 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2021 - 22:31 PST
Investigating
We are currently investigating this issue.
Posted Jan 11, 2021 - 22:27 PST
This incident affected: Pay Station, Store and Services (Publisher Account).