Xsolla Login Issue
Incident Report for Xsolla
Resolved
This incident has been resolved.
Posted Feb 06, 2021 - 04:55 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2021 - 04:52 PST
Investigating
We are currently investigating this issue.
Posted Feb 06, 2021 - 04:49 PST
This incident affected: Login and Launcher.