Network issue
Incident Report for Xsolla
Resolved
This incident has been resolved.
Posted Jun 07, 2020 - 12:29 PDT
Update
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2020 - 12:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2020 - 12:20 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2020 - 12:06 PDT
Investigating
We are currently investigating this issue.
Posted Jun 07, 2020 - 11:12 PDT
This incident affected: Pay Station, Store and Services (API, Publisher Account).