Xsolla Login Issue
Incident Report for Xsolla
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 13:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2020 - 10:07 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 30, 2020 - 09:46 PDT
Investigating
We are currently investigating this issue.
Posted Apr 30, 2020 - 09:10 PDT
This incident affected: Login and Launcher.