Multiple services issue
Incident Report for xsolla
Resolved
We can confirm that the issue is now resolved.

It affected the Pay Station, Store, Publisher Account, and API services from 1:22 a.m. to 1:36 a.m. PST on November 6th.
We apologize for the impact and thank you for your patience.
Posted Nov 06, 2023 - 02:16 PST
Monitoring
We've fixed the issue.
We'll monitor the services for the next 30 minutes to ensure stability and will post an update.
Posted Nov 06, 2023 - 01:40 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 06, 2023 - 01:38 PST
Update
We are continuing to investigate this issue.
Posted Nov 06, 2023 - 01:31 PST
Investigating
We are currently investigating this issue.
Posted Nov 06, 2023 - 01:28 PST
This incident affected: Pay Station, Store, Login, Launcher, Site Builder, Xsolla.com, Partner Network (Tracking API, Proxy Page), and Services (API, Publisher Account, Documentation).