Xsolla API issue
Incident Report for Xsolla
Resolved
This incident has been resolved.
Posted Oct 02, 2020 - 19:21 PDT
Update
At 06:36 PM PDT we encountered a technical issue with Xsolla API service. Our tech team implemented a fix and Xsolla API service was fully recovered at 07:04 PM. The incident lasted 28 minutes. We apologize for the inconvenience!
Posted Oct 02, 2020 - 19:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2020 - 19:11 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 02, 2020 - 19:04 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 02, 2020 - 19:03 PDT
Investigating
We are currently investigating this issue.
Posted Oct 02, 2020 - 18:48 PDT
This incident affected: Services (API, Publisher Account).