Xsolla API issue
Incident Report for Xsolla
Resolved
We had temporary technical issues from a 9/24/2020 10:18 AM PDT to 11:00 AM PDT. All services are fully operational now. We apologize for the inconvenience!
Posted Sep 24, 2020 - 13:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2020 - 11:11 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 24, 2020 - 11:04 PDT
Investigating
We are currently investigating this issue.
Posted Sep 24, 2020 - 10:50 PDT
This incident affected: Pay Station, Store, Login, Launcher and Services (API, Publisher Account).