Services Issues
Incident Report for xsolla
Resolved
We had temporary technical issues from a 1/04/2021 3:12 PM PST to 3:31 PM PST. All services are fully operational now. We apologize for the inconvenience!
Posted Apr 01, 2021 - 18:20 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 01, 2021 - 16:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2021 - 16:24 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2021 - 15:34 PDT
Update
We are continuing to investigate this issue.
Posted Apr 01, 2021 - 15:26 PDT
Investigating
We are currently investigating this issue.
Posted Apr 01, 2021 - 15:26 PDT
This incident affected: Pay Station and Services (API, Publisher Account).