Network issue
Incident Report for Xsolla
Resolved
This incident has been resolved.
Posted Mar 04, 2020 - 05:36 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2020 - 05:26 PST
Investigating
We are currently investigating this issue.
Posted Mar 04, 2020 - 05:01 PST
This incident affected: Pay Station, Store, Login, Launcher, Site Builder, Xsolla.com, Partner Network (Tracking API, Proxy Page), and Services (API, Publisher Account, Documentation).