Network issue
Incident Report for Xsolla
Resolved
We had temporary technical issues from 12:57 PM PST to 01:40 PM PST. All services are fully operational now. We apologize for the inconvenience!
Posted 4 days ago. Dec 08, 2018 - 14:24 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 days ago. Dec 08, 2018 - 13:42 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 4 days ago. Dec 08, 2018 - 13:41 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 days ago. Dec 08, 2018 - 13:23 PST
Identified
The issue has been identified.
Posted 4 days ago. Dec 08, 2018 - 13:23 PST
Investigating
We are currently investigating this issue.
Posted 4 days ago. Dec 08, 2018 - 13:16 PST
This incident affected: Payment Processing, Publisher Account, and Customer Support.