Xsolla Login&Launcher Issue
Incident Report for Xsolla
Resolved
This incident has been resolved.
Posted Mar 12, 2021 - 02:09 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2021 - 02:06 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 12, 2021 - 01:45 PST
Investigating
We are currently investigating this issue.
Posted Mar 12, 2021 - 01:04 PST
This incident affected: Login and Launcher.