Xsolla Login degraded performance
Incident Report for Xsolla
Resolved
We had technical issues with Xsolla Login from 10:03 am to 10:35 am PDT on June 14th.
During this period of time, users may have experienced an increase in service response time during authorization.

The service is now fully operational. We apologize for any inconvenience this may have caused!
Posted Jun 14, 2024 - 11:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2024 - 10:53 PDT
Investigating
We are currently investigating this issue.
Posted Jun 14, 2024 - 10:51 PDT
This incident affected: Login.