Xsolla Login Issue
Incident Report for Xsolla
Resolved
We had technical issues with Xsolla Login from 01:53 AM PDT to 02:24 AM PDT.
We've resolved this issue. We apologize for the inconvenience!
Posted about 1 month ago. Aug 17, 2018 - 14:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Aug 17, 2018 - 14:30 PDT
Investigating
Temporary technical issues with Xsolla Login from 01:53 PM PDT. We apologize for the inconvenience!
Posted about 1 month ago. Aug 17, 2018 - 14:26 PDT
This incident affected: Publisher Account.