api.xsolla.com issue
Incident Report for Xsolla
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 21, 2018 - 12:41 PDT
Investigating
There were temporary technical issues with api.xsola.com from 12:14 PM PDT until 12:19 PM PDT. The service is operating normally. Thanks for your patience!
Posted about 1 month ago. Jul 21, 2018 - 12:41 PDT
This incident affected: Publisher Account.