sitebuilder technical issues
Incident Report for Xsolla
Resolved
This incident has been resolved.
Posted Mar 11, 2021 - 04:51 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2021 - 04:33 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 11, 2021 - 04:27 PST
Investigating
We are currently investigating this issue.
Posted Mar 11, 2021 - 04:27 PST
This incident affected: Site Builder.