Store issue
Incident Report for xsolla
Resolved
We can confirm that the issue is now resolved.

It affected about 6% of users from 1:06 a.m. to 3:16 a.m. PDT on October 5th. These users received their purchase with a delay.

We apologize for the impact and thank you for your patience.
Posted Oct 05, 2023 - 04:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2023 - 03:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2023 - 02:47 PDT
Investigating
We're investigating this issue and will post an update shortly.
Posted Oct 05, 2023 - 02:19 PDT
This incident affected: Store.