Network issue
Incident Report for Xsolla
Resolved
All services are fully operational now. We apologize for the inconvenience!
Posted 24 days ago. Oct 23, 2018 - 01:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 24 days ago. Oct 22, 2018 - 22:09 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 24 days ago. Oct 22, 2018 - 22:06 PDT
Investigating
We have technical issues with Payment Processing and Publisher Account.
Posted 24 days ago. Oct 22, 2018 - 21:59 PDT
This incident affected: Payment Processing and Publisher Account.