Network issue
Incident Report for xsolla
Resolved
There was a problem at the level of the global network provider from a 3/18/2021 07:33 AM PST to 8:03 AM PST. All services are fully operational now. We apologize for the inconvenience!
Posted Mar 18, 2021 - 08:27 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 18, 2021 - 08:27 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 18, 2021 - 08:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2021 - 08:13 PDT
Update
We are continuing to investigate this issue.
Posted Mar 18, 2021 - 08:09 PDT
Update
We are continuing to investigate this issue.
Posted Mar 18, 2021 - 07:58 PDT
Investigating
We are currently investigating this issue.
Posted Mar 18, 2021 - 07:57 PDT
This incident affected: Store, Login, Launcher, and Site Builder.