Services Issues
Incident Report for xsolla
Resolved
We had temporary technical issues from a 14/09/2021 1:28 AM PST to 1:35 AM PST. All services are fully operational now. We apologize for the inconvenience!
Posted Sep 14, 2021 - 03:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 01:54 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2021 - 01:41 PDT
Investigating
We are currently investigating this issue.
Posted Sep 14, 2021 - 01:36 PDT
This incident affected: Pay Station, Store and Services (API, Publisher Account).