Network issue
Incident Report for xsolla
Resolved
There was a problem with the network of the cloud provider from a 5/5/2021 05:49 PM PST to 9:07 PM PST. All services are fully operational now. We apologize for the inconvenience!
Posted May 04, 2021 - 22:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2021 - 21:40 PDT
Identified
There are problems with the global internet service. As a result, the response time of our services may increase.
Posted May 04, 2021 - 19:08 PDT
This incident affected: Launcher.