Network issue
Incident Report for Xsolla
Resolved
We had temporary technical issues from a 02/21/2021 08:15 PM PST to 08:37 PM PST. All services are fully operational now. We apologize for the inconvenience!
Posted Feb 21, 2021 - 21:17 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2021 - 20:42 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 21, 2021 - 20:42 PST
Investigating
We are currently investigating this issue.
Posted Feb 21, 2021 - 20:37 PST
This incident affected: Pay Station, Store, Site Builder and Services (API).