Xsolla Login Issue
Incident Report for Xsolla
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 06:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2020 - 06:02 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2020 - 06:02 PDT
Investigating
We are currently investigating this issue.
Posted Jul 09, 2020 - 05:55 PDT
This incident affected: Login and Launcher.