Network issue
Incident Report for xsolla
Resolved
This incident has been resolved.
Posted Jan 18, 2021 - 05:43 PST
Monitoring
Global internet service problems are over. We are monitoring the state.
Posted Jan 18, 2021 - 05:32 PST
Identified
There are problems with the global internet service. As a result, the response time of our services may increase.
Posted Jan 18, 2021 - 04:58 PST
This incident affected: Pay Station, Store, Login, Launcher, Site Builder, Xsolla.com, Partner Network (Tracking API, Proxy Page), and Services (API, Publisher Account, Documentation).