Network issue
Incident Report for Xsolla
Resolved
This incident has been resolved.
Posted Apr 21, 2020 - 10:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2020 - 10:00 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 21, 2020 - 09:52 PDT
Investigating
We are currently investigating this issue.
Posted Apr 21, 2020 - 09:46 PDT
This incident affected: Pay Station, Store, Xsolla.com, Partner Network (Tracking API), and Services (API, Publisher Account).