Xsolla Store API Issue
Incident Report for Xsolla
Resolved
The service is fully operational now. We apologize for the inconvenience!
Posted Nov 19, 2024 - 22:37 PST
Monitoring
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2024 - 22:37 PST
Investigating
We're experiencing technical issues with Xsolla Store API.
Posted Nov 19, 2024 - 22:31 PST
This incident affected: Store.