Payment processing issues
Incident Report for Xsolla
Resolved
At 11:39 PM PDT we encountered a technical issue with payment processing. Our tech team implemented a fix and payment processing service was fully recovered at 11:58 PM. The incident lasted 19 minutes. We apologize for the inconvenience!
Posted 5 months ago. Jun 18, 2018 - 00:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jun 18, 2018 - 00:00 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jun 18, 2018 - 00:00 PDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jun 17, 2018 - 23:55 PDT
This incident affected: Payment Processing.