Network Issue
Incident Report for xsolla
Postmortem

At 04:02 AM PDT our monitoring system begun registering inaccessibility of our services. Root cause analysis showed that it was network issue with internet provider. Our tech team switched uplink to other provider and payment processing service was fully recovered at 04:09 AM. Total outage time was 4 minutes. We apologize for the inconvenience!

Posted Oct 11, 2017 - 05:23 PDT

Resolved
This incident has been resolved.
Posted Oct 11, 2017 - 04:24 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 11, 2017 - 04:15 PDT
Investigating
Unfortunately, we are experiencing some network issues. As a result, there may be delays in transferring payments. Thanks for your patience!
Posted Oct 11, 2017 - 04:10 PDT