Network Infrastructure Issue
Incident Report for Xsolla
Resolved
This incident has been resolved.
Posted Nov 13, 2019 - 02:28 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2019 - 02:21 PST
Update
We are continuing to investigate this issue.
Posted Nov 13, 2019 - 02:16 PST
Investigating
We're experiencing network infrastructure issue.
Posted Nov 13, 2019 - 02:12 PST
This incident affected: Partner Network (Tracking API, Proxy Page), Pay Station, Store, Login, Launcher, Site Builder, Xsolla.com, and Services (API, Publisher Account, Documentation).