Payment processing issues
Incident Report for Xsolla
Postmortem

At 10:33 PM PST we encountered a technical issue with our database. Our tech team implemented a fix and payment processing service was fully recovered at 10:43 PM. The incident lasted 10 minutes. We apologize for the inconvenience!

Posted 6 months ago. Dec 14, 2017 - 03:04 PST

Resolved
This incident has been resolved.
Posted 6 months ago. Dec 14, 2017 - 02:59 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Dec 13, 2017 - 23:59 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Dec 13, 2017 - 22:50 PST
Investigating
We are currently investigating this issue.
Posted 6 months ago. Dec 13, 2017 - 22:40 PST