Payment processing issues
Incident Report for xsolla
Postmortem

Unfortunately we were experiencing some technical issues with our database that’s why it cause an outage in payment processing from 05:00 AM PDT till 05:22 AM PDT. Sorry for all the inconveniences.

Posted Jul 20, 2016 - 05:39 PDT

Resolved
This incident has been resolved.
Posted Jul 20, 2016 - 05:29 PDT
Investigating
Unfortunately we are experiencing technical difficulties within our system at this moment. We are aware of the technical issues that have risen, and I can assure you that our technical specialists are working to resolve this issue as quickly and swiftly as possible. We apologize for the inconvenience and thank you for your patience.
Posted Jul 20, 2016 - 05:11 PDT