Payment processing issue
Incident Report for xsolla
Postmortem

At 11:30AM PDT issues occurred on 9 of our servers. Our monitoring system started registering the payment traffic’s degradation which fast turned into an outage. The following services were affected: Payment Gateway, Main Web Application, Publisher Account, payment processing was not available.

At 11:45AM PDT and 12:00 AM PDT partial recovery was registered. However in both cases it lasted not for a long time. As a result of our technical team’s thorough work the payment processing service was fully recovered at 12:27AM PDT.

Posted Aug 09, 2017 - 07:04 PDT

Resolved
We had technical issues with payment processing from 11:37 AM PDT to 12:27 AM PDT.
We've resolved this issue. We apologize for the inconvenience!
Posted Aug 09, 2017 - 03:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2017 - 03:20 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 09, 2017 - 00:36 PDT
Investigating
We are currently investigating this issue.
Posted Aug 09, 2017 - 00:08 PDT